Confluence Security Patch Update August 7, 2013 20:00 – 20:15 PT

A security vulnerability has been identified which affects all versions of Confluence up to and including 5.1.4. This is a critical patch required to ensure the security of Confluence.