Nine Vulnerabilities Found in WordPress

Nine vulnerabilities have recently been detected in WordPress, including five cross-site scripting errors.  An update to WordPress version 4.8.2 will resolve this issue and address other maintenance issues in WordPress.

Security Risk: High

Action:

  1. Update immediately to 4.8.2
  2. It is recommended that automatic updates be enabled on WordPress sites

WordPress websites hosted by CTLT

If your WordPress website is hosted by CTLT (cms.ubc.ca), CTLT has addressed the upgrade already.

Additional Information

https://wordpress.org/news/2017/09/wordpress-4-8-2-security-and-maintenance-release/

If you have any questions, please contact security@ubc.ca